PRODES33 FUNCTIONS DESCRIPTION

PPC PROGRAMMING SOFTWARE

THE SOFTWARE PPC IS THE PROGRAMMING SOFTWARE FOR THE MsM MBR ROTATING BEACONS.

THE SOFTWARE INCLUDES 4 FOLDERS INCLUDING FUNCTIONS BY GROUPS.

FLASHES, ROTATION, REMOTE CONTROL, SETUP.

MAIN FUNCTIONS:

- ALLOW 4 USER ROTATION SPEEDS EDITION.

- SET THE ILLUMINATION DEGREE FOR STATUS CHANGES IN LUX.

- DAY NIGHT OFFSET. IN SECONDS.

- MONITORING CONTROL BY SERIAL PORT.

FOR CONNECTION THE BEACON TO THE PC PERSONAL COMPUTER, USE THE MF232 CONNECTING CABLE.

USE AN EXTERNAL 12 V BATTERY OR DC POWER SUPPLY FOR THE BEACON SUPPLY.

PROGRAMMING STEPS:

1. USING THE MF232 CABLE CONNECT PPC SERIAL PORT TO THE PC.

2. CONNECT THE POWER SUPPLY TO THE BEACON AND WAIT 3 SECONDS FOR INIT THE BEACON.

3. RUN THE PPC PROGRAM IN THE COMPUTER.

4. SELECT IN THE SOFTWARE THE SERIAL PORT RS232 USED (COM1 or COM2).

5. READ THE PPC CIRCUIT PARAMETERS TO SEE THE ACTUAL PARAMETERS.

6. EDIT THE PARAMETERS OR SPEEDS PROGRAMMED AND SEND IT TO THE CIRCUIT.

7. AFTER RECEIVE THE PARAMETERS TO CONFIRM THE NEW PARAMETERS PROGRAMMED.

8. DISCONNECTS THE MF232 CABLE AND SWITCH OFF THE SUPPLY TO THE FLASHER IN ORDER TO RESET IT. IN THE NEXT FLASHER START THE CHANGES MADE WILL HAVE EFFECT.

BEACON IDENTIFICATION PARAMETERS.

AFTER READ THE BEACON PARAMETERS THE FLASHER IS IDENTIFIED AND THE SCREEN SHOWS THE MODEL AND SERIAL NUMBERS:

FIRMWARE VERSION: 2.5

HARDWARE VERSION: 2

ID NUMBER: SERIAL NUMBER USER SELECTABLE.

IDENTIFIER: BEACON NAME FOR USER REFERENCE.

FUNCTIONS DESCRIPTION

READ THE ACTUAL PPC ROTATING PARAMETERS.

WRITE THE NEW PARAMETERS

OPEN A CONFIGURATION FILE FROM THE COMPUTER

SAVE THE ACTUAL PARAMETERS IN A CONFIGURATION FILE IN THE COMPUTER

CLOSE THE PROGRAM

DAYLIGHT PHOTOCELL ADJUSTMENT.

THE BEACON ON/OFF IS CONTROLLED BY THE DAYLIGHT PHOTOCELL AND IS POSSIBLE TO ADJUST THE SENSIBILITY OF THE BEACON IN DIFFERENT LUX LEVELS

RECOMMENDED VALUES FOR THE PHOTOCELL ADJUSTMENT:

LIGHT LEVEL BEACON ON: 20 Lux

LIGHT LEVEL BEACON OFF: 30 Lux

THE DAYLIGHT SENSOR DELAY IS A DELAY IN THE ACTIVATION OF THE BEACON AFTER DETECTS NIGHT IN THE PHOTOCELL.

AFTER ADJUST THE PHOTOCELL LEVELS WE NEED TO TRANSMIT THE NEW VALUES TO THE FLASHER USING THE KEY:

USER SPEEDS ADJUSTMENT.

THE FLASHES MENU IS USED FOR ADJUST THE BEACON FLASHES.

THE RANGE OF SPEEDS SELECTABLE IS FROM 0.5 TO 15 RPM.

REMOTE CONTROL

THE REMOTE CONTROL BEACON CAN BE USED FOR TEST THE BEACON OR DEMONSTRATION, AND HAS THE NEXT FUNCTIONS:

  • SWICHT OFF THE BEACON ( DAILIGHT MODE)

  • SWICHT ON THE BEACON ( NIGHT MODE)

  • SWICHT TO NORMAL MODE ( DAYLIGHT MODE).

THE REMOTE CONTROL SCREEN CAN INFORM ABOUT THE ALARMS DETECTED IN THE BEACON.

SERIAL PORT SELECTION.

THE PPC SOFTWARE CAN USE DIFFERENT SERIAL PORTS RS-232:

MEDITERRANEO SEÑALES MARITIMAS S.L.L.

P [image] OLIGONO INDUSTRIAL MAS DE TOUS

C/ BELGRADO NAVE 6

46185 LA POBLA DE VALLBONA

VALENCIA- SPAIN.

TELF (+34) 96.276.10.22.

FAX. (+34) 96.276.15.98.

www.mesemar.com.

email: mesemar@mesemar.com