SOFTWARE DE PROGRAMACIÓN PRODES

SOFTWARE DE PROGRAMACIÓN PPC.

EL PROGRAMA MFCOM PERMITE CONFIGURAR LAS BALIZAS GIRATORIAS SERIE MBR .

  • El programa incluye 4 pestañas con funciones agrupadas por tipo:

Destellos, Rotación, Telemando, Configuración.

FUNCIONES PRINCIPALES:

- PROGRAMACIÓN DE LAS VELOCIDADES DE ROTACION.

- AJUSTE DE LA SENSIBILIDAD DE LA FOTOCÉLULA EN LUX.

- OFFSET DIA NOCHE: RETRASO DE FOTOCÉLULA EN EL PASO DIA A NOCHE .

- AJUSTE DE LA SENSIBILIDAD DE LA FOTOCÉLULA DE CONTROL D3E LAMPARA.

- AJUSTE AUTOMÁTICO DE PANTALLA A LAS FUNCIONES DISPONIBLES EL MODELO DE DESTELLADOR Y LA VERSION DE FIRMWARE.

- TELEMANDO DE LA BALIZA Y GESTION DE ALARMAS.

LA CONEXIÓN DE LAS BALIZAS DE LA SERIE MBR A UN ORDENADOR PERSONAL SE REALIZA MEDIANTE EL PUERTO SERIE RS232 Y UN CABLE ADAPTADOR MF232.

EL ADAPTADOR REQUIERE ALIMENTACIÓN MIENTRAS ESTA CONECTADO AL PC, POR LO QUE SE DEBERÁ DE EMPLEAR UNA BATERÍA O FUENTE DE ALIMENTACIÓN EXTERNA

PASOS DE PROGRAMACIÓN:

1. CONECTAR EL CABLE MF232 AL CIRCUITO PPC.

2. CONECTAR LA ALIMENTACIÓN Y ESPERAR 3 SEGUNDOS PARA EL ARRANQUE.

3. EJECUTAR EL PROGRAMA PPC EN EL PC.

4. SELECCIONAR EL PUERTO SERIE AL QUE ESTE CONECTADO EL CABLE (COM1 o COM2).

5. LEER PPC PARA RECIBIR LA INFORMACIÓN DE LA CONFIGURACIÓN.

6. EDITAR LOS PARÁMETROS O VELOCIDADES QUE DESEEMOS MODIFICAR Y TRANSMITIRLOS.

7. CONFIRMAR LA RECEPCIÓN DE LOS PARÁMETROS PARA CONFIRMAR LOS CAMBIOS.

8. DESCONECTAR EL CABLE MF232 Y RESETEAR EL DESTELLADOR PARA QUE LOS CAMBIOS EFECTUADOS SURTAN EFECTO.

IDENTIFICACIÓN DE LA BALIZA:

TRAS LEER EL CONTENIDO DEL CIRCUITO PPC, SE IDENTIFICARA EN LA PANTALLA EN MODELO Y NÚMEROS DE SERIE.

VERSION DE FIRMWARE: 2. 5

VERSION DE HARDWARE: 2

NÚMERO ID: Nº DE SERIE EDITABLE POR EL USUARIO.

IDENTIFICACIÓN: NOMBRE DE REFERENCIA EDITABLE POR EL USUARIO.

DESCRIPCIÓN DE FUNCIONES.

BOTÓN DE RECEPCIÓN DE PARÁMETROS ACTUALES.

BOTÓN DE TRANSMISIÓN DE PARÁMETROS

BOTÓN PARA GUARDAR EN EL PC FICHEROSDE CONFIGURACIÓN

BOTÓN PARA ABRIR DEL PC FICHEROS DE CONFIGURACIÓN ANTIGUOS

BOTÓN DE ACCESO A LA PANTALLA DE EDICIÓN DE RITMOS

BOTÓN PARA SALIR DEL PROGRAMA

AJUSTE DE FOTOCÉLULA.

EL ENCENDIDO – APAGADO DE LA BALIZA ESTÁ CONTROLADO POR LA FOTOCÉLULA INCLUIDA EN LA BALIZA. LA SENSIBILIDAD DE ESTA FOTOCÉLULA PUEDE SER PROGRAMADA CON DIFERENTES NIVELES EN LUX.

VALORES RECOMENDADOS PARA EL AJUSTE DE LA FOTOCÉLULA.

NIVEL DE LUZ BALIZA ON: 20 Lux.

NIVEL DE LUZ BALIZA Off 30 Lux.

EL RETARDO DE FOTOCELULA ES EL TIEMPO ESPERA TRAS LEER LA FOTOCÉLULA ANTES DE ENCEDER LA BALIZA.

UNA VEZ AJUSTADOS LOS NUEVOS VALORES DEBEREMOS TRANSMITIRLOS A LA BALIZA MEDIANTE LA TECLA:

AJUSTE DE LAS VELOCIDADES DE USUARIO.

ESTE MENU PERMITE EL AJUSTE DE LAS VELOCIDADES DE USUARIO DE LA BALIZA.

LA VELOCIDAD MAXIMA DE ROTACION ES DE 15 RPM.

MEMORIZA LA EDICIÓN ACTUAL PARA SER USADA POSTERIORMENTE

RECUPERA LA ÚLTIMA EDICIÓN GUARDADA

LOS PARAMETROS EDITADOS PUEDEN SER MEMORIZADOS PARA SIGUIENTES TRANSMISIONES.

TELEMANDO

PARA VERIFICAR EL FUNCIONAMIENTO DE LA BALIZA, SE PUEDE EMPLEAR LA FUNCION DE TELEMANDO QUE PERMITE REALIZAR DIVERSAS FUNCIONES:

  • FORZAR APAGADO. DIA

  • FORZAR ENCENDIDO. NOCHE

  • MODO FOTOCELULA ( NORMAL).

  • LEER VALORES DE ALARMAS. (INTERROGAR)

SELECCIÓN DE PUERTO SERIE.

EL PROGRAMA PPC PUEDE COMUNICARSE A TRAVÉS DE DIFERENTES PUERTOS SERIES RS-232:

MEDITERRANEO SEÑALES MARITIMAS S.L.L.

POLIGONO INDUSTRIAL MAS DE TOUS

C/ BELGRADO NAVE 6

46185 LA POBLA DE VALLBONA

VALENCIA- SPAIN.

TELF (+34) 96.276.10.22.

FAX. (+34) 96.276.15.98.

www.mesemar.com.

email: mesemar@mesemar.com