Simcad

v. 1.0


Introducción

Simcad es un programa de para calcular y estudiar la viabilidad del conjunto de boya + cadena bajo determinadas circunstancias ambientales y características específicas de cada uno de los elementos que forman el conjunto. También podemos comprobar las fuerzas que se ejercen sobre la boya así como calcular la longitud mínima de la cadena que vamos a necesitar y su coste asociado, el cálculo del muerto que vamos a necesitar, etc..

Para ello, nuestro programa lleva incluido el catálogo de boyas de MSM, así como un conjunto con las librerías con las cadenas más utilizadas. Con esta información podremos realizar distintas simulaciones según nuestras necesidades.

También se trata de un programa abierto a las necesidades del usuario ya que incorpora la posibilidad de que cada cliente incorpore su propia familia de boyas o cadenas. Puede incluir tantos elementos considere necesarios para adaptarlo a sus necesidades específicas.

MSM. “Abriendo nuevos caminos en el mar”


Programa

La pantalla principal de la aplicación SIMCAD es la que se muestra a continuación:

La aplicación se distribuye en 5 pestañas que se corresponden a cada uno de los cuatro pasos que hay que completar para realizar una simulación más la pestaña de configuración de la aplicación. Debe de completar cada uno de los cuatro pasos correctamente para poder realizar una simulación de viabilidad.


Pasos

Para realizar una simulación con éxito debe de completar cada uno de los pasos que se indican a continuación:

· Revisar la configuración de la aplicación para verificar los parámetros de simulación.

· Completar los datos de situación de la boya.

· Seleccionar la familia y boya que deseamos utilizar.

· Seleccionar una familia de cadenas y modelo que queremos probar.

· Simular.

· Exportar los datos de simulación.


Configuración

Pantalla de configuración:

En esta sección se configuran cada uno de los parámetros que se van utilizan en la simulación.

Realice las modificaciones que sean oportunas pero con conocimiento de causa ya que parámetros equivocados pueden llevar a una simulación al desastre. Los parámetros que se muestran por defecto son válidos para la mayoría de situaciones.

Los parámetros por defecto que pueden ser modificados son:

· Densidad del aire: 2 Kg/m3

· Densidad del agua: 1030 Kg/m3

· Coeficiente hidrodinámico para una superficie cilíndrica: 1

· Coeficiente hidrodinámico para una superficie plana: 1.2

· Coeficiente aerodinámico para una superficie cilíndrica: 0.3

· Coeficiente aerodinámico para una superficie plana: 1

· Coeficiente aerodinámico para una superficie reticulada: 1.5

· Coeficiente aerodinámico para una superficie esférica: 0.6

· Coeficiente rotura de cadena: 10

· Coeficiente capacidad cadena %: 90

Siguiente >>


Proyecto

El primer paso en toda simulación es completar la información que va a identificar a nuestro proyecto, no podrá completar el resto de secciones a menos que haya completado previamente la información que se muestra a continuación:

La primera parte se corresponde a los datos identificativos correspondientes a la ubicación en la que deseamos para la boya. Se tratan de datos identificativos del lugar y de lascondiciones ambientales. El campo ubicación se refiere al lugar donde va a ser colocada la boya, los campos de longitud y latitud establecerán una posición más específica. El campo marea es el valor máximo de carrera de marea y el calado medio es la altura media hasta el fondo marino.

En la segunda parte introduciremos los datos correspondientes al viento y al oleaje que sufre la zona. Lo primero es seleccionar las condiciones que va a sufrir la boya, podemos seleccionar entre “Protegido”, “Mar abierto” y “Expuesto” para las peores condiciones ambientales.

Los datos que debemos completar son:

· Condiciones.

· Altura de ola máxima.

· Periodo de oleaje.

· Longitud de ola.

· Corriente de marea máxima.

· Velocidad del viento máxima.

Siguiente >>


Boyas

Familia de boyas

En esta sección se agrupa toda la información relacionada con los parámetros de una boya. Podrá seleccionar entre varios catálogos disponibles de MSM incluso podrá crear nuevas familias de boyas adaptada a sus necesidades.

Del mismo modo podrá editar los parámetros actuales de una boya así como eliminarla o añadir nuevas boyas a una familia existente.

El primer paso es seleccionar una familia de entre las múltiples existentes. Una familia agrupa a un conjunto de boyas con características similares, dentro de una familia cada boya es identificada por su modelo.

Cuando seleccionemos una familia se rellenará un listado con todas y cada uno de los modelos que forman esa familia. Al picar sobre cualquiera de las filas disponibles se rellenará toda la información disponible para ese modelo, de tal modo que podremos ver y modificar cada uno de los parámetros que configuran ese modelo en concreto.

Una vez seleccionada un modelo se habilitará las opciones para elegir el modelo de cadena adecuado.

Una vez seleccionada la fila podrá editar los parámetros de configuración, estos se muestran en rojo para indicar que la configuración por defecto de esa boya ha sido alterada para la simulación.

Botón añadir: Si el modelo no se encuentra en la base de datos, sirve para añadir toda la información de una boya a la familia actual. Si el modelo ya se encontraba en la base de datos sirve para guardar la información de la boya que estamos editando, se nos preguntará si deseamos sobreescribir los datos con la configuración actual. Al final del proceso podemos escoger una imagen significativa o por el contrario cancelar y dejar una imagen por defecto.

Botón eliminar: Elimina el modelo de boya seleccionado de la familia de boyas actual.

Botón Crear familia: Crea una nueva familia de boyas para que pueda introducir sus propios modelos de boyas.

Botón Eliminar familia: Elimina toda una familia de boyas. Maneje esta opción con cuidado ya que los datos no se pueden recuperar.

Añadir superficies de marcas diurnas: Establece la opción de si desea o no tener en cuenta la superficie de marcas diurnas en la simulación al ser este un parámetro opcional en una boya.

Nota: Por seguridad los catálogos de MSM no se podrán editar y por ello aparecerán algunos botones inhabilitados.

Siguiente >>


Cadenas

Familia de cadenas

El último paso antes de realizar una simulación es la elección de la cadena adecuada, la simulación nos dará la viabilidad de la cadena seleccionada así como la longitud adecuada para la boya que hemos seleccionado.

Al igual que en caso de la pestaña de boyas, debemos escoger entre una de las familias disponible de cadenas, al desplegar el seleccionador tendremos un listado de todas las familias que podremos escoger. Al seleccionar la familia deseada se rellenará un listado con cada uno de los modelos disponibles así como sus características.

Complete el campo precio por kilogramo de cadena si desea conocer el precio asociado a los metros de cadena que va a necesitar.

El modelo seleccionado puede ser editado antes de la simulación, pero en este caso los valores se resaltarán en rojo para indicar que han sido modificados los parámetros originales.

Botón Añadir: Permite añadir un nuevo modelo a la familia actual, si existe un modelo con las mismas características permite confirmar la edición.

Botón Eliminar: Elimina la cadena actual.

Botón Crear Familia: permite crear una nueva familia de cadenas para agrupar aquellos modelos con características similares. Una vez asignado el nombre deberá seleccionar una imagen representativa o cancelar y dejar la imagen por defecto.

Botón Eliminar Familia: Permite eliminar un catálogo de cadenas. Maneje con cuidado esta opción ya que los datos no se pueden recuperar.

Nota: Por seguridad los catálogos de MSM no se podrán eliminar ni editar, por ello habrán algunos botones inhabilitados.

Siguiente >>


Simulación

Una vez completados los datos del proyecto, seleccionada una boya y una cadena estará disponible la opción de simular en la pestaña correspondiente.

En esta pantalla podemos ver gráficamente el resultado de la simulación así como numéricamente las fuerzas a la que se ejercen sobre la boya.

La agrupación “Boya” reúne los resultados que se obtienen con los datos de entrada, en este apartado podemos conocer:

· Ratio L/H.

· Reserva de flotabilidad.

La agrupación “Cadena” muestra los resultados que vamos a obtener usando la configuración seleccionada, entre estos parámetros se encuentran:

· Tensión de la cadena. Tensión máxima que sufre la cadena.

· Ratio de seguridad de la cadena.

· Peso total de la cadena.

· Precio total de la cadena.

· Longitud de la cadena. Cálculo automático de la longitud que necesitamos de la cadena seleccionada, a esta longitud ya se le ha descontado la profundidad del amarre.

· Diámetro.

· Cálculo automático. Indica si queremos seleccionar o no el cálculo automático de la longitud, en caso negativo deberemos de introducir la cantidad deseada de metros para proceder a la simulación.

· Botón “Min”. En modo manual calcula la longitud mínima de cadena que vamos a necesitar.

Advertencias. En este apartado se mostrarán una serie de advertencias sobre el resultado obtenido. Algunas solo son informativas y otras advierten de la inviabilidad del conjunto de boya y cadena seleccionadas.

Los datos que se muestran en la imagen son:

· Radio de borneo máximo.

· Calado medio.

· Fuerza del viento.

· Fuerza de la corriente

· Fuerza total.

· Peso del muerto de hormigón.

· Peso del muerto metálico.

Como resultado final podemos visualizar un informe con los datos obtenidos para su exportación en formato pdf o impresión.

Siguiente >>


Informe

Puede visualizar los datos de la simulación en un informe resumen como el que se muestra a continuación.

En él se muestran todos los datos obtenidos así como una imagen representativa y todas las advertencias que se hayan podido producir durante la simulación.

Desde los botones de la barra principal puede exportar el informe a formato pdf, abrir el selector de impresión, actualizar, desplazarse por el documento si tiene más de una página y buscar texto respectivamente.


Menú

Barra de menús

Utilizando la barra de menús podemos acceder a nuevas funciones del programa. Podemos cargar o guardar una simulación, generar un informe, imprimir una simulación, abrir el conversor de unidades si lo tenemos instalado y cambiar de idioma.

Archivo

· Nuevo: Prepara el programa para realizar una nueva simulación borrando toda información de simulaciones anteriores.

· Abrir: Con esta opción podemos abrir un fichero de simulación guardado previamente. Los fichero de simulación tienen la extensión ".msm" y contienen todos los datos necesarios para recuperar los resultados. Al abrir un fichero, tenemos que elegir entre utilizar la configuración del fichero preferentemente o la del programa. Las diferencia principal es:

- Configuración del fichero: en este caso se utilizan los valores originales de la configuración que se utilizó originalmente así como los valores de la boya y cadena empleado. si utiliza esta opción tenga en cuenta que se pueden modificar los valores de la configuración actual con lo que tendrá que revisarlos en posteriores simulaciones por si no son adecuados.

- Configuración del programa: Se utiliza la configuración del programa, de la familia de boyas y cadenas disponibles en el programa, de tal modo que si cargamos una simulación del modelo "X" y este está disponible, se utilizarán los valores originales del programa.

· Guardar: Después de realizar una simulación podemos guardar los resultados en un fichero ".msm" para recupéralos posteriormente.

· Imprimir: Abre el cuadro de diálogo de impresoras para que podamos imprimir un informe con los resultados de una simulación.

· Informe y exportación: Abre una ventana donde poder visualizar un resumen de la simulación realizada así como exportarla a diferentes formatos incluido el formato .pdf. Más información aquí.

· Ruta de datos: Abre una nueva ventana para seleccionar el directorio que contiene las carpetas de proyecto y datos de familias de boyas y cadenas. La carpeta seleccionada debe de contener al menos el directorio "data" y dentro de él las carpetas "cfc" y "cfc".

· Salir: cierra el programa.

Herramientas

· Calculadora: Abre el conversor de unidades que tengamos instalado, en caso de no tener ninguno nos ofrece la posibilidad de descargarnos uno gratuito de la web o en caso contrario seleccionar algún otro ejecutable instalado en nuestro sistema o utilizar la calculadora de windows por defecto.

· Idiomas: Permite seleccionar el idioma del interfaz del programa.

Ayuda

Desde el menú de Ayuda podemos acceder al contenido de ayuda así como registrar el producto.


Registro

Al iniciar el programa por primera vez necesitará introducir los datos de registro para conseguir una clave válida de su proveedor. Rellene los datos y envíe la información correcta a la dirección de correo indicada, en poco tiempo recibirá su licencia de utilización